Este debate contiene 4 respuestas, tiene 3 mensajes y lo actualizó Marcelo Marcelo hace 1 año, 3 meses.

  • Autor
    Publicaciones
  • #2086

    Gustavo128
    Participante

    No m funciona el sistema garmin me llego hoy lo pruebo y no funciona se cuelga cuando quiere entrar y lo tengo q apagar para poder seguir usandolo necesito solucionarlo!!! Ya hice otra pregunta disculpen no entiendo mucho esto!!

  • #2087

    gustavomf
    Participante

    me pasa lo mismo , lo compre ayer

    Me sale esto

    Archivos adjuntos:
    You must be logged in to view attached files.
  • #2089
    Marcelo
    Marcelo
    Jefe de claves

    Es raro, hagamos lo siguiente, le pido a GUstavo128 que me suba un video y me ilustre la falla, de seguro con una copia de achivos lo solucionamos.

    Y gustavo MF e tuyo se ve en negativo, esa pantalla tuvo un golpe o algo asi quizas oca le dio un sacudon cuando lo transporto, deberiamos cambiarlo, y te mando otro y verificado que no de errores.

    Aguardo vuestras respuesta.
    Atte Marcelo

  • #2329

    Gustavo128
    Participante

    Marcelo te mande un mail con el link de YouTube para mostrarte la falla q me hace el gps y me pusiste q algo hago mal o que no se que hice lo podemos solucionar???

  • #3048
    Marcelo
    Marcelo
    Jefe de claves

    Si, el link se ve en otro post.

    Aca estan los 4 pasos a seguir que solucionan todos los fallos de uso del sistema garmin.

    Con esto se actualiza a la version 3.9

    Saludos Marcelo

Debes estar registrado para responder a este debate.